Grab unseren RSS Feed

Debian Ubuntu Linux Lösungen Blog

Einfache Lösungen, die funktionieren!

Einträge für die 'dpkg' Kategorie

TIPP: Resolve DPKG der "extended_states" Fehlermeldung während des Upgrades

Dabei ein Upgrade auf Debian oder Ubuntu-System, wenn Sie jemals die folgende Fehlermeldung angezeigt: E: Kann Paketdatei / var / lib / apt / extended_states analysieren (1) alles, was Sie tun müssen, ist, um die Datei umzubenennen, um etwas anderes. Zum Beispiel: # cd / var / lib / apt / # mv extended_states extended_states.tmp Es kann nun, was Sie waren [...]

S gemacht: Erstellen Sie Ihre eigenen lokalen Debian-Repository

Zweck: In diesem Blog-Post werden wir lernen, wie Sie Ihre eigenen lokalen Debian wie Paket-Repository zu erstellen, so dass Sie verwenden können, apt-get install-Befehle, um Pakete ebenso wie die Art und Weise Sie Debian Repositories installieren. Angenommen, Sie haben Ihre eigene angepasste Debian-Pakete erstellt haben und möchten, dass sie installiert werden [...]

HOWTO: Kompilieren Pakete aus den Quellen auf Debian Linux

Zweck: In diesem Beitrag werden wir lernen, wie man ein Debian-Paket (.deb) von Quellpaketen zu bauen. Man könnte denken, warum sollte ich jemals zu tun brauchen, nicht wahr? Nun die meisten der Zeit, Sie haben Recht, Sie werden nicht benötigen, um Quellenpakete zu kompilieren, aber es wird Situationen manchmal sein, wenn man so will, [...]

Eine umfassende Befehls Leitfaden für Debians apt-get und dpkg

Zweck: Debian hat eine sehr leistungsfähige Paketverwaltungssystem namens APT. Lernen Sie einige nützliche Befehle können wirklich entfesseln die wahre Macht und Nützlichkeit dieser Paketverwaltungssystem. Von Zeit zu Zeit werde ich hinzufügen, Befehle und andere Tipps und Tricks, die hilfreich sein, um einige Probleme zu lösen und Arbeit schneller zu erledigen wird. Das [...]

Tipp: Wie man ein Debian-Paket unverändert zu lassen

Kürzlich landete ich in einer Situation, wo ich eine alte Version von Watchdog-Paket von Etch (4.0) auf Debian Lenny (5.0) aufgrund eines Fehlers in der Lenny-Version zu verwenden. Zuerst müssen Sie die aktuelle Version (5,4-10) des Watchdog-Paket deinstallieren: apt-get purge Watchdog Laden Sie die Watchdog-Paket von Etch und installieren [...]

E-Mail abonnieren
Benutzerdefinierte Suche
  • Übersetzer

    English flagItalian flagGerman flagFrench flagSpanish flag
    Russian flagCzech flagDanish flagHindi flag 
  • Umfragen

    Welche Dateisystem sind Sie auf Ihrem Debian mit installiert werden?

    Ergebnisse anzeigen

    Loading ... Wird geladen ...
  • Meistbesuchte Beiträge

      Wordpress.com stats nicht installiert!
  • Archiv

  • Feedburner RSS

  • Blogroll

  • BlogSEO

  • Blog Stats

      Wordpress.com stats nicht installiert!
    »Wp.com stats Helfer
Get Adobe Flash player